FRA1 - Internet Connectivity Loss

Incident Report for Teraswitch

Resolved

This incident is resolved - FRA1 connectivity is back to normal. A root cause analysis will be posted once it is available.
Posted Apr 04, 2025 - 19:12 UTC

Monitoring

Connectivity to FRA1 has been restored as of 07:05 UTC. We are monitoring for stability at this time and will follow up with details surrounding the root cause. We apologize for any inconvenience caused by this outage.
Posted Apr 04, 2025 - 07:18 UTC

Investigating

Teraswitch is investigating reports of an Internet connectivity outage at our FRA1 site. We will provide an update shortly.
Posted Apr 04, 2025 - 06:39 UTC
This incident affected: FRA1 - Frankfurt, Germany.