Power redundancy has been restored. This incident is resolved.
Posted Sep 25, 2024 - 03:55 UTC
Monitoring
Our data center vendor identified a failed UPS unit and successfully placed it in bypass, restoring power to the affected bus. An investigation is being conducted into the UPS failure. Redundant power has been restored to all Teraswitch systems.
Posted Sep 25, 2024 - 03:06 UTC
Identified
Teraswitch has confirmed the reports of a loss of power on one of our two independent power buses. After careful inspection, we have determined no customers are impacted with a loss of service. We have engaged the data center vendor for an ETR on the redundant power feed.
Posted Sep 25, 2024 - 01:13 UTC
Investigating
Teraswitch is investigating a possible power disruption / redundancy loss at our AMS2 site. We will provide an update as more information becomes available.
Posted Sep 25, 2024 - 00:44 UTC
This incident affected: AMS2 - Amsterdam, Netherlands.