Elevated latency between US/EU Teraswitch sites
Incident Report for Teraswitch
Resolved
This issue was identified to be a DDOS mitigation reroute causing a longer-distance path to be selected between locations. This issue has been resolved.
Posted Aug 10, 2023 - 18:18 UTC
Identified
The issue has been identified and a fix was implemented as noted previously.
Posted Aug 09, 2023 - 18:32 UTC
Update
We have diverted PIT1-destined traffic to other providers. The issue appeared to be centered around an issue within Cogent.

Traffic will be routed back to the original paths once operations are confirmed to be normalized.
Posted Aug 09, 2023 - 18:03 UTC
Investigating
Teraswitch is investigating reports of higher than usual latency affecting connectivity between several US/EU Teraswitch sites. An update will be provided shortly.
Posted Aug 09, 2023 - 17:51 UTC
This incident affected: PIT1 - Pittsburgh, PA, EWR1 - Newark, NJ, AMS1 - Amsterdam, Netherlands, and DUB1 - Dublin, Ireland.