TYO1 - Internet Connectivity Degradation

Incident Report for Teraswitch

Resolved

An incident on NTT (AS2914) affecting trans-Pacific traffic led to instability to some internet destinations.

Teraswitch is monitoring this for further impact, but our monitoring shows they have resolved the issue and moved traffic back to their lower latency and normalized routes.
Posted Feb 27, 2025 - 22:27 UTC

Investigating

Teraswitch is investigating reports of external connectivity impacts in the APAC market affecting traffic at our TYO1.
Posted Feb 27, 2025 - 22:09 UTC
This incident affected: TYO1 - Tokyo, Japan.