PIT1 Cloud - Availability Incident
Incident Report for Teraswitch
Resolved
This incident has been resolved - investigation will continue.
Posted Oct 05, 2024 - 23:51 UTC
Monitoring
Teraswitch is investigating a PIT1 Cloud issue, which caused a small subset of customers to experience a VM reboot around 16:35 UTC today. All affected VMs restarted immediately on fresh hypervisors and are stable. This issue will be investigated.
Posted Oct 05, 2024 - 16:58 UTC
This incident affected: PIT1 - Pittsburgh, PA.