SEL1 - Internet Connectivity Issues
Incident Report for Teraswitch
Resolved
This has been positively identified as DDoS attack originating inside of an external provider causing capacity issues on their network.

This issue has been mitigated by them and is not expected to cause issues in the future.
Posted Jul 24, 2024 - 19:37 UTC
Monitoring
A large fault within a South Korea providers network caused traffic impacts to most of SEL1's connectivity. This has since been mitigated. Teraswitch will keep monitoring this closely for any additional impacts.
Posted Jul 24, 2024 - 18:42 UTC
Investigating
Teraswitch is investigating observed Internet connectivity issues in SEL1. We will provide an update shortly as more information becomes available.
Posted Jul 24, 2024 - 18:31 UTC
This incident affected: SEL1 - Seoul, South Korea.