After a lengthly review of our backbone operations in EU, a misconfiguration was located that may have caused a sub-set of global traffic to detour through Frankfurt that should not have.
The impact was determined to be relatively limited in scope (~20gbps of traffic.) Customer reports of issues were zero, but our monitoring leads us to believe some specific destinations Dallas/Newark -> Dublin, Amsterday -> Dallas/Newark should have seen packet loss in one direction.
Network engineering will continue to investigate this issue internally to improve the system that allowed this mistake to be unnoticed, but this specific impact should be considered resolved.
Posted Feb 27, 2025 - 14:49 UTC
Investigating
Teraswitch is investigating backbone instability on certain destinations that passed through our EWR1 location in US East.
Posted Feb 26, 2025 - 17:22 UTC
This incident affected: EWR1 - Newark, NJ, DAL1 - Dallas, TX, AMS1 - Amsterdam, Netherlands, and DUB1 - Dublin, Ireland.