DUB1 / AMS1 Connectivity Issues

Incident Report for Teraswitch

Resolved

An issue was identified with traffic passing through Zayo that was causing the noticed issues. Traffic has been rerouted accordingly and traffic impacts have not been detected since.
Posted Sep 19, 2023 - 18:40 UTC

Investigating

Teraswitch is investigating reports of elevated latency and occasional packet loss in the Dublin and Amsterdam networks.
Posted Sep 19, 2023 - 17:44 UTC
This incident affected: AMS1 - Amsterdam, Netherlands and DUB1 - Dublin, Ireland.