Portal Outage (console.tsw.io)
Incident Report for Teraswitch
Resolved
This incident is resolved. Teraswitch engineering migrated content to another provider, and DNS had mostly propagated by 03:00 UTC, restoring console.tsw.io availability for customers at that time. If you have any further issues, feel free to reach out to Teraswitch Support at support@teraswitch.com.
Posted Nov 29, 2024 - 06:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2024 - 01:00 UTC
Investigating
Teraswitch is investigating an issue with an underlying provider which hosts web content for our portal (console.tsw.io). Our portal is unavailable at this time, while the API remains available.
Posted Nov 29, 2024 - 00:22 UTC
This incident affected: Public Services (Portal (console.tsw.io)).