We are aware of an outage in DAL1 due to scheduled maintenance and teams are actively working to resolve the issue. We will provide further updates when the issue is resolved.
Posted Aug 15, 2023 - 19:13 UTC
Update
This DAL1 facility maintenance has been extended to 8/15/2023.
We expect no further requirements of an intrusive maintenance activity as the largest changes are now completed.
Posted Aug 11, 2023 - 18:02 UTC
Update
This DAL1 facility maintenance has been extended another 24 hours.
We expect no further requirements of an intrusive maintenance activity as the largest changes are now completed.
Posted Aug 10, 2023 - 18:20 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2023 - 04:01 UTC
Scheduled
Teraswitch will be performing a maintenance plan on our DAL1 data center network. Traffic may be shifted around during this maintenance to alternative paths - this will be normalized at the completion of the maintenance.
Bare Metal services customers should expect to see a 1-5 minute disruption to network traffic as we reconfigure their network traffic.
Transit customers will see traffic migrations and a physical movement of uplink cables to new router(s).
For any questions, please contact the Teraswitch NOC at noc@teraswitch.com
Posted Aug 03, 2023 - 15:42 UTC
This scheduled maintenance affected: DAL1 - Dallas, TX.