LON1 - Switch Pair Issues

Incident Report for Teraswitch

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 00:25 UTC

Update

We have restored connectivity at this time, we are still monitoring the switch pair and evaluating the root cause of the issue.
Posted Apr 08, 2025 - 18:25 UTC

Investigating

We are currently investing a partial outage in a single rack in London. It appears a redundant switch pair has faulted. We are investigating the fault and why both were affected.
Posted Apr 08, 2025 - 18:10 UTC
This incident affected: LON1 - London, United Kingdom.