Teraswitch Portal/API - Management of SGP1 services temporarily unavailable

Incident Report for Teraswitch

Resolved

This issue is resolved - management of SGP1 services has been restored.
Posted Mar 04, 2025 - 18:35 UTC

Identified

Teraswitch is aware of a management plane issue affecting management of SGP1 services (power controls, virtual console, metadata retrieval). SGP1 services themselves are unaffected and are fully online and accessible in band. We expect to have this resolved shortly and will update once complete.
Posted Mar 04, 2025 - 17:53 UTC
This incident affected: Public Services (API, Portal (console.tsw.io)).