AMS1 - Elevated Facility Temperatures
Incident Report for Teraswitch
Resolved
Temperatures are back within normal ranges at AMS1. This incident has been resolved.
Posted May 08, 2024 - 19:19 UTC
Monitoring
The facility reports an equipment failure led to elevated temperatures. Repairs are ongoing in consult with the equipment vendor and ambient temperatures are expected to drop soon. We will notify again once temperatures are back to normal.
Posted May 08, 2024 - 16:24 UTC
Identified
The facility has acknowledged a cooling issue affecting AMS1 and is actively working to resolve. We will post additional updates as more information becomes available.
Posted May 08, 2024 - 14:20 UTC
Investigating
Teraswitch is investigating reports of elevated air inlet temperatures at our AMS1 location. We have engaged facility technicians and are monitoring the situation.
Posted May 08, 2024 - 14:14 UTC
This incident affected: AMS1 - Amsterdam, Netherlands.