AMS1 - Internet Connectivity Issues and Traffic Diversion
Incident Report for Teraswitch
Resolved
Our upstream provider issue has been resolved and routing has been returned to normal.
Posted Jul 27, 2023 - 17:46 UTC
Identified
Teraswitch has observed issues with Internet performance in AMS1, affecting connectivity to our EWR1, LAX1, FRA1, SGP1, and TYO1 sites. Traffic is being diverted around the issue - customers may see elevated latency and less performant routes until the issue is resolved.
Posted Jul 27, 2023 - 15:23 UTC
This incident affected: AMS1 - Amsterdam, Netherlands.