SEL1 - Internet Connectivity Issues

Incident Report for Teraswitch

Resolved

An upstream transit provider had an issue, which caused disrupted connectivity for systems at SEL1. The provider resolved the issue and all alerts cleared as of 2:30 UTC.

This incident is resolved - all systems are normal at this time.
Posted Nov 22, 2024 - 04:07 UTC

Update

We are continuing to investigate this issue.
Posted Nov 22, 2024 - 01:55 UTC

Investigating

Teraswitch is investigating Internet connectivity issues in SEL1. We will provide an update shortly.
Posted Nov 22, 2024 - 01:53 UTC
This incident affected: SEL1 - Seoul, South Korea.