SGP1 - North America and Japan traffic impacted by higher latency

Incident Report for Teraswitch

Resolved

We have modified routes to mitigate this undersea cable cut. Traffic should be within acceptable latency limits now.
Posted Jan 11, 2024 - 16:38 UTC

Identified

Teraswitch has been monitoring a situation with multiple providers that has caused higher latency between Singapore and destinations in the North American and Japan markets.

We are working with the providers to understand when this cable fault will be fixed or when traffic can be rerouted along more performant paths.
Posted Jan 10, 2024 - 16:15 UTC
This incident affected: SGP1 - Singapore.