SEL1 - Connectivity Issues

Incident Report for Teraswitch

Resolved

SEL1 network operations have been fully restored to normal.
Posted Jul 31, 2024 - 21:45 UTC

Identified

A carrier at the SEL1 location is having an outage and is currently expecting a ~2 hour ETR on their capacity to return to normal.
Posted Jul 31, 2024 - 19:33 UTC
This incident affected: SEL1 - Seoul, South Korea.