LON1 - Internet Connectivity Issues
Incident Report for Teraswitch
Resolved
The issue has been identified to be an unclean traffic shift by a provider's maintenance. Capacity issues on other connections have been addressed.
Posted Aug 19, 2024 - 02:30 UTC
Investigating
Teraswitch is investigating multiple simultaneous internet provider issues affecting LON1 Internet service.
Posted Aug 19, 2024 - 02:01 UTC
This incident affected: LON1 - London, United Kingdom.